Brothersoft.comWindows|Mac|Mobile|Games

|Message

Solve software problem quickly Share experience to help others Improve the ability of solving problem
why would the realplayer downloader be in the taskbar but not show up on the screen?

01/05/2013 02:18 by david22

First answer posted by Anonymous user at 01/19/2013 00:09
Add Your Answer
10~1000 characters in length CAPTCHA:
27 Answers
  • Anonymous user
  • i donr know
  • Was this answer helpful? 00 · 01/19/2013 00:09
  • Anonymous user
  • I'm having the same problem...I wish some one would fix it...
  • Was this answer helpful? 00 · 02/03/2013 17:09
  • boregan
  • Had that problem and solved it (in XP) as follows: Go to 'All Programmes'/Realnetwork/Realdownloader' right click it in that list and choose 'Properties'. Under 'Shortcut' tab in the 'Run' menu I changed the setting a few times from Normal to Maximinise to Minimise a few times and relaunched the Downloader programme. Eventually the problem was solved but not quite sure which move solved it. Now the setting is back to 'Normal' and it's working fine. If the Downloadder is minimised just right click it and choose 'restore'.
  • Was this answer helpful? 00 · 02/10/2013 15:56
  • Anonymous user
  • Alt + Tab will show the program but it's probably minimised and thus the program behind it will show. 

    Alt + space bar will give you the maximise minimise options .. maximise that bad boy !!!

  • Was this answer helpful? 00 · 03/08/2013 01:14
  • Anonymous user
  • still not working for me too
  • Was this answer helpful? 00 · 03/23/2013 21:42
  • Anonymous user
  • Windows 7 and the 2 above solutions don't work for me.
  • Was this answer helpful? 00 · 04/02/2013 10:33
  • Anonymous user
  • Alt+Spacebar thing sort of worked.
  • Was this answer helpful? 00 · 04/03/2013 15:10
  • Anonymous user
  • I had the same problem w/Windows 7.  The above helped me figure it out what seems to be going on or at least fix the problem on my computer. Somehow the 'regular/normal' window apparently got stuck with a bad default setting. I could Alt-Space and select Maximize but normal seemed to drop it to the taskbar. In reality I think it was in normal window mode, but the normal window was not visible to me. The fix was to go to C:\Program Files (x86)\RealNetworks\RealDownloader\recordingmanager.exe and run that manually - normal mode and maximized were both coming up full scree, but I was able to move the normal mode window up and left, get to the bottom right hand corner, and resize it to what I wanted. After I closed the app, the next time I opened it, things were back to normal.
  • Was this answer helpful? 00 · 04/03/2013 17:40
  • Anonymous user
  • Found it! For people that have Windows 7 x86, glide the cursor over the real player emblem on the taskbar. The preview screen will pop up. Right above the emblem, a small preview screen is gonna pop up. Right click on the preview screen, select maximize, and there it will be.
  • Was this answer helpful? 00 · 04/06/2013 03:33
  • Anonymous user
  • alt+spacebar worked, thanks

  • Was this answer helpful? 00 · 04/06/2013 14:42
  • Anonymous user
  • (I'm using Windows 7)

     

    OKAY EVERYONE I JUST SOLVED THIS. I've been having this problem for months  and what I would normally do was uninstall and re-install everytime.  But now all you have to do is C:\Program Files (x86)\RealNetworks\RealDownloader\recordingmanager.exe launch the program if it remains minimized press alt + space to maximize. So at this point you should atleast be able to see realdownloader maximized. Everyone with me so far? Good!  After you do that go back to the folder and right click recordingmanger.exe and go to properties. From there you're going to go to "Compatibility" make sure that its set to "Run compatibility mode for: WINDOWS 7"

  • Was this answer helpful? 00 · 04/16/2013 15:55
  • Anonymous user
  • I solved this in Win 7 by opening the "Properties" over the file [C:\Program Files (x86)\RealNetworks\RealDownloader\recordingmanager.exe], selecting "compatibility mode for Win XP" and selecting with a check mark on the option "Disable display scaling on high DPI settings". Then I maximized from the task bar and voila!
  • Was this answer helpful? 00 · 04/17/2013 12:38
  • Anonymous user
  • once i updated reaplayer and want to download any video the real download stick in taskbar and never expand dono why
  • Was this answer helpful? 00 · 05/07/2013 12:18
  • Anonymous user
  • i did what you said and now it no longer works at all,,, thanks
  • Was this answer helpful? 00 · 05/09/2013 17:49
  • Anonymous user
  • Windows 8 alt+spacebar works - i tried it thanks
  • Was this answer helpful? 00 · 05/10/2013 23:50
  • Anonymous user
  • Found it! For people that have Windows 7 x86, glide the cursor over the real player emblem on the taskbar. The preview screen will pop up. Right above the emblem, a small preview screen is gonna pop up. Right click on the preview screen, select maximize, and there it will be.

    success on window 7.............Thank you

  • Was this answer helpful? 00 · 05/14/2013 17:43
  • Anonymous user
  • My downloader download progress box is not displayed when downloading start, but showed up on Taskbar (Win 7), when mouse over it on the Taskbar, it popped up, but did not show up when selected. In my case, it's not Min/Max view setting. Its was moved off the screen for some reason. To resolve, mouse over it on the Taskbar, then move cursor up to the download progress box, and then right-click and select move. Use Left or Right key to move it back into view and then press Enter key.

  • Was this answer helpful? 00 · 05/16/2013 13:10
  • Anonymous user
  • Right click it in the task bar, select "MOVE", then move mouse and you should see normal sized box.
  • Was this answer helpful? 00 · 05/19/2013 16:59
  • Anonymous user
  • The right click thing worked for me
  • Was this answer helpful? 00 · 06/15/2013 20:24
  • Anonymous user
  • anybody knows how to fix this for Windows 8? WebRepOverall ratingThis site has no rating(not enough votes)
  • Was this answer helpful? 00 · 07/21/2013 11:09
  • Anonymous user
  • I have a crazy answer. If you have the realdownloader box in the taskbar, then put your mouse over it. Dont do anything. When another box appears after a second or two, then right click that new box. That will then have another 'maximise' option. Click that, and then you are in business. The other 'maximise' options listed before didnt work for me. Hope this helps others.
  • Was this answer helpful? 00 · 08/24/2013 07:33
  • Anonymous user
  • Someone above said ALT-SPACEBAR and it WORKED! Use ALT-SPACEBAR to open the context menu, and then select MOVE. The window is "hiding" off the screen. DOH
  • Was this answer helpful? 00 · 09/21/2013 23:31
  • Anonymous user
  • drag the download window above you're task bar

    you will then be able to resize the downloader window, if its stuck full screen or wont maximize

  • Was this answer helpful? 00 · 01/22/2014 23:36
  • Anonymous user
  • nothing is wrong with realdownloader, it is some other program that make it become hidden, try uninstall some program especially program like mcafee
  • Was this answer helpful? 00 · 05/30/2014 13:31
  • Anonymous user
  • I had the same problem. I am using windows 7. I fixed it by just clicking the "show desktop" button at the far right hand side of the task bar, twice.  It came up right after. Don't uninstall your programs especially if you are not an IT professional - it might just make all other programs malfunction.  Hope this helps.
  • Was this answer helpful? 00 · 06/09/2014 18:17
  • Anonymous user
  • Reinstalling realplayer doesn't always work. A shorter way is to move the downloader window back on to the desktop (It is usually just off the screen at the top left corner). Start Realdownloader: Start/All Programs/Realnetworks/Realdownloader Use mouse to highlight Realdownloader in the taskbar. Push Alt + Space Click Move Using only the cursor keys on the keyboard, push the right and down arrow keys several times. An outline of your Realdownloader window will appear. (if not, try the up and left keys) Click your mouse and the window will show on your desktop. repairguy48855@yahoo.com
  • Was this answer helpful? 00 · 07/12/2014 20:35
  • Anonymous user
  • Got it worked using the tip from repairguy48855@yahoo.com. Thanks a million repairguy48855.
  • Was this answer helpful? 00 · 02/09/2015 14:14
Add Your Answer
10~1000 characters in length CAPTCHA:

Added Successfully!

×

Are you sure to delete your answer?

NoYes

×

Are you sure to choose it as the best answer?

NoYes

×

Voted Successfully!

×

You can't vote for yourself

×

You can't choose your own answer

×