Brothersoft.comWindows|Mac|Mobile|Games

|Message

Solve software problem quickly Share experience to help others Improve the ability of solving problem
When I try to set Manycam as my skype's camera source, it only shows a black screen.

09/26/2011 01:23 by Xiphoniii

I see myself fine in manycam's edit window itself, and I see myself fine with built in cam on skype. But the two together makes a black image. Also, I'm on Mac OSX whatever-is-before-lion
First answer posted by DanielSimon at 09/26/2011 01:49
Add Your Answer
10~1000 characters in length CAPTCHA:
10 Answers
  • DanielSimon
  • Get the right steps to set manycam as your skype's camera source.

    Step 1, Select your video device in Skype:

    Tools -> Options -> General (tab) -> Video Settings (tab)

    Step 2, If this wont work, get to manycam to enable skype video. Find the Manycam's Settings. Check the option to enable Skype Video. If it's checked, Uncheck it. Restart Manycam. And check it again.

    Remember restart your computer everytime you makes a setting of the system to fresh your computer.

  • Was this answer helpful? 10 · 09/26/2011 01:49
  • SteveQueen
  • Manycam is a virtual webcam which you use to add effects or show video to your Skype friends. If you see yourself on the webcam, that means you havent enable Manycam.

    Generally speaking, after ManyCam was installed. It will be found  automatically as 'Logitech webcam' to be the default webcam in your system. So that ManyCam can be the only one connects to this webcam directly. Enable Manycam on Skype: Go to Skype > Tools > Options > Video Settings > Webcam Settings. Making sure you also get this 'Logitech webcam' -> 'ManyCam' -> 'Skype'.

  • Was this answer helpful? 10 · 09/26/2011 02:09
  • NataliaPeterson
  • If you re-install the driver it must help.
    But if you have already done this.
    It's a hardware problem. Get it checked.
  • Was this answer helpful? 10 · 12/21/2011 08:40
  • AlbertAzose
  • Well did you make sure all the settings are correct and you have the most updated drivers?
  • Was this answer helpful? 10 · 12/21/2011 08:40
  • KeithCorbin
  • Goto your skype preferences and change your webcam settings so your webcam isnt (for example) "LG webcam!" it should be "ManyCam Webcam"
  • Was this answer helpful? 10 · 12/21/2011 08:51
  • Jimi44rr
  • With Skype i recommend you to use certificated program with skype company, the name SplitCam   http://www.splitcamera.com
  • Was this answer helpful? 00 · 01/26/2012 09:14
  • Anonymous user
  • BManycam outputs black screen as the camera when the source isn't selected. Open manycam, go to the source tab, and select your camera/video feed.
  • Was this answer helpful? 00 · 02/21/2012 20:05
  • Anonymous user
  • i can't add video to my manycam... if i add any video i can't see it
  • Was this answer helpful? 00 · 07/24/2013 17:50
  • Anonymous user
  • im using many cam long  time  very happy  with it  .BUT   if i want  to  use  2  HD web  cams  its flickering very bad n i have to stop  1 HD web cam  n to use old 1 that r not HD n that ok .but  i  wonder if  theres  any  way  to  use 2   HD  webcams  same  time  with  manycam
  • Was this answer helpful? 00 · 12/07/2013 06:22
  • Anonymous user
  • well i have the 4.0.xx manycam and i can not use it what so ever with skype when i have fully uninstalled it and restarted my PC to finish the removal and reinstalled it before opening anything and still it will not allow me to use it with skype or anything else that uses my webcam ... if there is anything that can help me with using manycam again since 3.0.xx+ thats all before 4.0.xx worked fine ... just the update to it will not work
  • Was this answer helpful? 00 · 05/12/2014 20:23
Add Your Answer
10~1000 characters in length CAPTCHA:

Added Successfully!

×

Are you sure to delete your answer?

NoYes

×

Are you sure to choose it as the best answer?

NoYes

×

Voted Successfully!

×

You can't vote for yourself

×

You can't choose your own answer

×