Brothersoft.comWindows|Mac|Mobile|Games

|Message

Solve software problem quickly Share experience to help others Improve the ability of solving problem
The confirm navigation popup won't go away no matter which one i click

09/10/2012 12:49 by Jodie87

First answer posted by Anonymous user at 09/22/2012 16:40
Add Your Answer
10~1000 characters in length CAPTCHA:
23 Answers
  • Anonymous user
  • same problem!
  • Was this answer helpful? 00 · 09/22/2012 16:40
  • Anonymous user
  • cgvgbgcfgdcgdtydrytdjfhgfh
  • Was this answer helpful? 00 · 11/08/2012 05:42
  • Anonymous user
  • Same issue here

  • Was this answer helpful? 00 · 01/11/2013 18:47
  • Anonymous user
  • wow great help thx
  • Was this answer helpful? 00 · 01/13/2013 03:53
  • Anonymous user
  • hitting esc and navigating back before it pops up again worked for me.
  • Was this answer helpful? 00 · 02/07/2013 20:03
  • Anonymous user
  • same. i don't want to click anything to do with adware in case it's loaded with something nasty
  • Was this answer helpful? 00 · 07/18/2013 07:03
  • Anonymous user
  • if you're on chrome, if you keep hitting esc and clicking on the back or forward buttons at the same time as fast as you can, it will prompt a stop-script response in the browser. At least it did that for me... it killed all my in-progress tumblr tabs but at least I didn't have to force-kill the whole browser :/
  • Was this answer helpful? 00 · 03/31/2014 06:19
  • Anonymous user
  • Hold esc then close tab ;) 
  • Was this answer helpful? 00 · 05/27/2014 16:03
  • Anonymous user
  • Turn off wifi and than close tab :)
  • Was this answer helpful? 00 · 07/04/2014 17:23
  • Anonymous user
  • ^^^ Turn the wifi off. It works. 
  • Was this answer helpful? 00 · 07/11/2014 06:20
  • Anonymous user
  • First, minimize the window. Then, if on Chrome, hold the Shift+Esc buttons to bring up the task manager window. Don't worry if the pesky dialog pops up again since it will try to cause the Task Manager window to loss focus. If the Task Manager window is out of focus, find it in the background and click on it while the pesky popup dialog is in the foreground. Once the Task manager is in focus, select in the list the tab that is causing the problem and then click end task.

     

    Another option involves opening the Chrome 'Developer Tools' by pressing the Ctrl+Shift+I buttons. When it is open go to the Elements section and delete the ‘head’ and ‘body’ tags by right clicking on them and selecting ‘Delete Node’. Doing this will wipe the page clean and therefore allow you to exit the tab.

  • Was this answer helpful? 00 · 08/06/2014 22:35
  • Anonymous user
  • that worked thanks ^
  • Was this answer helpful? 00 · 08/21/2014 18:24
  • Anonymous user
  • Do this 

    Windows: Ctl Alt and Delete press task manager Find the internet Explorer/Web Program

    Delete it go back on it shoud be gone Know 

  • Was this answer helpful? 00 · 09/03/2014 20:03
  • Anonymous user
  • None worked :'(

  • Was this answer helpful? 00 · 10/28/2014 12:35
  • Anonymous user
  • Thanks to the Anonymous who showed the elegant way of closing this issue with developer tools
  • Was this answer helpful? 00 · 11/06/2014 01:47
  • Anonymous user
  • I have closed chrome down using cntr alt delete and when restarting chrome and it asked to restore previous session I have said no, so farcits not come back. Updating anti virus software(7 days overdue) (panda) as my email had had over 500 retuned emails in2 days!!!
  • Was this answer helpful? 00 · 01/07/2015 20:01
  • Anonymous user
  • @Person who said something about "esc" I think I love you right now
  • Was this answer helpful? 00 · 01/22/2015 13:00
  • Anonymous user
  • just ignore it then new tab and when your done what you serching or playing a game like happy wheels close browser then play terraria oh and super optimizer bad
  • Was this answer helpful? 00 · 03/19/2015 16:02
  • Anonymous user
  • ctrl+esc , task manager
  • Was this answer helpful? 00 · 04/22/2015 11:07
  • Anonymous user
  • oh my god that turn off the wifi then close the tab tip just changed my entire life I hope that poster finds $20 on the ground
  • Was this answer helpful? 00 · 08/01/2015 07:04
  • Anonymous user
  • i am fed up to the teeth++with goole chrome pop ups pop ups  adverts more pop ups is there no way to stop them 
  • Was this answer helpful? 00 · 09/24/2015 13:49
  • Anonymous user
  • Hit the little "x" in the upper right-hand corner of the confirm navigation bubble, then try to re-exit the page. The 'confirm navigation' bubble will appear again, but this time, should have a checkbox that says 'prevent this page from creating additional dialogues'. Check the box, and then leave the page.
  • Was this answer helpful? 00 · 11/08/2015 04:25
  • Anonymous user
  • Just press enter and it closes.
  • Was this answer helpful? 00 · 12/03/2015 19:33
Add Your Answer
10~1000 characters in length CAPTCHA:

Added Successfully!

×

Are you sure to delete your answer?

NoYes

×

Are you sure to choose it as the best answer?

NoYes

×

Voted Successfully!

×

You can't vote for yourself

×

You can't choose your own answer

×