Brothersoft.comWindows|Mac|Mobile|Games

|Message

Solve software problem quickly Share experience to help others Improve the ability of solving problem
How to get rid of the Dropinsavings coupon popups?

02/20/2012 10:04 by KCornell

I also seem to be "infected" with Dropinsavings coupon popups. There is no entry for it in the add-ons. I'm not even sure it's a toolbbar. It shows up as an icon or graphic near the top right corner of web pages. Touching it with the mouse cursor cause the pop-up. The ":Opt-out" option does not change anything.
First answer posted by KeithCorbin at 02/20/2012 10:05
Add Your Answer
10~1000 characters in length CAPTCHA:
7 Answers
  • KeithCorbin
  • Method 1:
    You may scan your computer from Microsoft Safety Scanner, which would help us to get rid of viruses, spyware, and other malicious software.
    The Microsoft Safety Scanner is a free downloadable security tool that provides on-demand scanning and helps remove viruses, spyware, and other malicious software. It works with your existing antivirus software.
    Note: The Microsoft Safety Scanner expires 10 days after being downloaded. To rerun a scan with the latest anti-malware definitions, download and run the Microsoft Safety Scanner again.
    Note: Any data files that are infected may only be cleaned by deleting the file entirely, which means there is a potential for data loss.

    Method 2:
    You may also optimize Internet Explorer or reset the Internet Explorer settings as mentioned in the following article.
  • Was this answer helpful? 01 · 02/20/2012 10:05
  • BobH7
  • I tried downloading the Microsoft Safety Scanner and it did get rid of three Malware problems but the Dropinsavings is still present. I use Mozilla Firefox rather than Internet Explorer but I didn't get rid of the Dropinsavings coupon popups. I'm sick and tired of them and I have no idea whatsoever how to get rid of the problem short of doing a clean install of my computer and that is quite a chore as well. Any other ideas?
  • Was this answer helpful? 00 · 03/15/2012 23:35
  • adrienneo
  • I have tried everything, too. It is so annoying because the dropinsavings coupon jumps around trying to get where you have to click on it, and a lot of times I have to wait to do what I was trying to do on the computer until the popup goes away because it's right where I need to click on something. It doesn't seem to happen with Firefox, at least so far, so I just don't use internet explorer at all. How did it get there? I have disabled the popups and have Norton security. How does this annoying pop up get past all of that?
  • Was this answer helpful? 00 · 03/22/2012 11:41
  • bud priess
  • I deleted the yahoo toolbar and the problem is gone everywhere.   Time will only tell now!!!
  • Was this answer helpful? 00 · 05/17/2012 13:49
  • Anonymous user
  • Go to the Visicom Coupons icon on the Yahoo! tool bar.  The icon looks like scissors.  Click on the "down arrow" to reveal the pop-up window.  Select "Manage Alerts".  Click the "Disable Alerts" option, and then click on the "x" to close the window.
  • Was this answer helpful? 00 · 08/19/2012 20:53
  • Anonymous user
  • See anonymous user's answer above.  It works!  Thanks Anonymous!
  • Was this answer helpful? 00 · 09/20/2012 12:46
  • Anonymous user
  • Did you download 1clickdownloader? Uninstall it from your programs and remove it from your addons if you did. I JUST solved this problem that way.Source(s): Found this answer through DeathPony but thought I would pass it on.JUST did this now. It worked. The program may also be called IL download manager.download managers can be adware that causes the annoying stuff like coupon drop down. just find the problem program in your control panel's uninstall window and you're gold
  • Was this answer helpful? 00 · 12/11/2012 22:50
Add Your Answer
10~1000 characters in length CAPTCHA:

Added Successfully!

×

Are you sure to delete your answer?

NoYes

×

Are you sure to choose it as the best answer?

NoYes

×

Voted Successfully!

×

You can't vote for yourself

×

You can't choose your own answer

×