Brothersoft.comWindows|Mac|Mobile|Games

|Message

Solve software problem quickly Share experience to help others Improve the ability of solving problem
Can't find a certificate to log you on to the network

03/16/2012 06:48 by KatyAmeglio

I am trying to sign on to an existing internet connection from my XP. This is the first time I have tried to attach to this internet connection from this laptop. It is a secure network but I was never asked for the ID info. All I get is "Validating Identity"
First answer posted by AlbertAzose at 03/16/2012 06:48
Add Your Answer
10~1000 characters in length CAPTCHA:
5 Answers
  • AlbertAzose
  • Try the following:
    First, click on the wireless icon in your taskbar and under Related Tasks, choose Change advanced settings.
    Now click on the Wireless Networks tab and select the network in the list at the bottom. Click on Properties once you select the wireless network that is having problems.
    Click on the Authentication tab and now uncheck the Enable IEEE 802.1x authentication for this network box. If the box was checked, then that was why you were getting the “unable to find a certificate to log you on to the network” message because Windows is looking for one, but your wireless router is not setup for certificate security.
    Hope this helps.
  • Was this answer helpful? 00 · 03/16/2012 06:48
  • PPrashanth
  • I have this same problem.  The "Enable IE...etwork" box is unchecked. Router WRT160N.  XP Pro operating sys. Have had the router about 3 months worked flawlessly until today when I turned it on and got the "validating identity" message but no connection.
  • Was this answer helpful? 00 · 03/16/2012 06:49
  • Kimplex
  • This happened to me to.  Try opening the network connection and selecting "repair."  It seemed to reset itself and then worked fine.
  • Was this answer helpful? 00 · 03/16/2012 06:49
  • JGebauer
  • when I unchecked, received low signal message - suggestion was to repair - tried this as well, and getting a message unable to renew IP - dont see another response, as to how to get around this issue
  • Was this answer helpful? 00 · 03/16/2012 06:50
  • BrianHimlie
  • Hey, JGebauer,
    Open a run command and type the following:
    ipconfig /flushdns    click [OK] or Hit [Enter]
    ipconfig /renew       click [OK] or Hit [Enter]
    netsh winsock reset    click [Ok]
    Reboot your machine, does it help?
  • Was this answer helpful? 00 · 03/16/2012 06:51
Add Your Answer
10~1000 characters in length CAPTCHA:

0 people are following

Ask a question now
Write a title for your question

FlashFXP

FlashFXP is a FTP client that allows you to transfer files to your own computer.
Latest version:4.1.0.1640 Beta / 4.0
License:Shareware
OS:Windows 7/Vista/XP
Total downloads:1,863
Rank:70 in FTP Clients
Download It

Share with friends

New features is coming

  • 1. Providing high-quality answers to be a verified Q&A expert
  • 2. Ask and answer questions to get Brothersoft credits

Added Successfully!

×

Are you sure to delete your answer?

NoYes

×

Are you sure to choose it as the best answer?

NoYes

×

Voted Successfully!

×

You can't vote for yourself

×

You can't choose your own answer

×